Adobe® Flash® opdatering nødvendig


The Settlers Online bruger Adobe® Flash® player.

Spillet kræver nu den seneste version af Flash®. Hvis du ikke allerede har opdateret, vil spillet bede dig om at gøre det.

Den nye Flash® version har forbedret sikkerhed og nye muligheder for udvikling.


Kilde: The Settlers Online 19.01.2014

Abonnér på Danske Settlers RSS